Новые сообщения Участники Правила Поиск

Страница 1 из 11
Модератор форума: thecre 
Форум » Общие » Hard&Soft » VLAN for Linux (Ваши советы.)
VLAN for Linux
SeriousNikc Пятница, 13.03.2015, 08:10 | Сообщение # 1


Сообщений: 626
Награды: 2
Замечания: 20%
 
Я начинающий линуксоид. Столкнулся с такой проблемой, нужен удобный прог для создания виртуальной локальной сети. (Только не хамачи, умоляю)
Сейчас пытаюсь оседлать Social VPN. Успехов мало...
Товарищи линуксоиды, помогите.
Сообщение отредактировал SeriousNikc - Пятница, 13.03.2015, 08:11



#смайлик_живи!
"Существует ли жизнь без Windows?" (с)
jango Суббота, 14.03.2015, 18:21 | Сообщение # 2


Сообщений: 17
Награды: 0
Замечания: 0%
 
Цитата SeriousNikc ()
"Существует ли жизнь без Windows?" (с)

Не существует жизнь без ШИНДОШС


thecre Суббота, 14.03.2015, 18:43 | Сообщение # 3


Сообщений: 3432
Награды: 28
Замечания: 0%
 
Лови

thecre Суббота, 14.03.2015, 18:44 | Сообщение # 4


Сообщений: 3432
Награды: 28
Замечания: 0%
 


SeriousNikc Суббота, 14.03.2015, 19:10 | Сообщение # 5


Сообщений: 626
Награды: 2
Замечания: 20%
 
thecre, не катит.
Код
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
   freelan : Зависит: libasiotap2 (>= 2.0) но он не будет установлен
             Зависит: libboost-date-time1.49.0 (>= 1.49.0-1) но он не может быть установлен
             Зависит: libboost-filesystem1.49.0 (>= 1.49.0-1) но он не может быть установлен
             Зависит: libboost-program-options1.49.0 (>= 1.49.0-1) но он не может быть установлен
             Зависит: libboost-system1.49.0 (>= 1.49.0-1) но он не может быть установлен
             Зависит: libfreelan2 (>= 2.0) но он не будет установлен
             Зависит: libfscp2 (>= 2.1) но он не будет установлен
             Зависит: libiconvplus1 но он не будет установлен
             Зависит: libkfather1 но он не будет установлен
             Зависит: libboost-thread1.49.0 но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

У меня Ебунта.
Сообщение отредактировал SeriousNikc - Суббота, 14.03.2015, 19:14



#смайлик_живи!
"Существует ли жизнь без Windows?" (с)
thecre Суббота, 14.03.2015, 19:14 | Сообщение # 6


Сообщений: 3432
Награды: 28
Замечания: 0%
 
SeriousNikc, какая версия Debian/Ubuntu/что у тебя там?
Попробуй собрать из исходников. У тебя версии библиотек не подходят для сей проги.
Можешь remobo попробовать. Не уверен, есть ли в репозиториях, правда.


SeriousNikc Суббота, 14.03.2015, 19:29 | Сообщение # 7


Сообщений: 626
Награды: 2
Замечания: 20%
 
У меня самая последняя версия Ебунты.
Собирать из исходников с моим заплесневелым мозгом (Много спорил с плесенью) тяжело.
Сейчас попробую remobo



#смайлик_живи!
"Существует ли жизнь без Windows?" (с)
thecre Суббота, 14.03.2015, 19:32 | Сообщение # 8


Сообщений: 3432
Награды: 28
Замечания: 0%
 
В общем, hamachi является лучшим вариантом, как ни крути. Вот хорошая статейка от хорошего же ресурса.
http://www.webupd8.org/2010....or.html


SeriousNikc Суббота, 14.03.2015, 20:09 | Сообщение # 9


Сообщений: 626
Награды: 2
Замечания: 20%
 
Ну чтож, на моё удивление он заработал без выкрутасов. (Хомяк)
Спасибо.
Можно закрыть тему.
Сообщение отредактировал SeriousNikc - Суббота, 14.03.2015, 20:09



#смайлик_живи!
"Существует ли жизнь без Windows?" (с)
thecre Суббота, 14.03.2015, 20:21 | Сообщение # 10


Сообщений: 3432
Награды: 28
Замечания: 0%
 
Done

Форум » Общие » Hard&Soft » VLAN for Linux (Ваши советы.)
Страница 1 из 11
Поиск: