Новые сообщения Участники Правила Поиск

Страница 1 из 11
Модератор форума: thecre, RCM 
Форум » Общие » Флейм » [РЕШЕНО] Не могу запустить мод Moosey mod
[РЕШЕНО] Не могу запустить мод Moosey mod
vanya109 Пятница, 03.04.2015, 14:01 | Сообщение # 1


Сообщений: 226
Награды: 4
Замечания: 0%
 
Здравствуйте, я однажды хотел запустить один мод для Serious Sam TFE, мод называется "Moosey mod", при запуске мода появились 2 ошибки:


Я понятие не имею что это такое!? Я с начало думал что для мода нужен старый Сэм (Точнее старая версия игры Сэм, вроде 1.02 или 1.04 [пропатчить] ) после первой патчи у меня была проблема в том, что игра просит диск, а к сожалению нету у меня диска, я даже попробовал на чистый диск установить (точнее записать) игру туда и все равно не работает...
А сейчас думаю, что файлы из мода (Entities.dll , Game.dll) повреждены
Народ, может вы знаете что эта за ошибка?
И есть решение запустить мод или нет?

P.s. извиняюсь если у меня в тексте ошибки...


https://vk.com/club127591376
там выкладываю что сделал
Vanya109 Youtube

http://i.imgur.com/GllGyPA.gif
Golden_Darkness Пятница, 03.04.2015, 17:15 | Сообщение # 2


Сообщений: 525
Награды: 2
Замечания: 0%
 
NoCd скачать не пробовал? ;)

vanya109 Пятница, 03.04.2015, 17:19 | Сообщение # 3


Сообщений: 226
Награды: 4
Замечания: 0%
 
А для версии 1.04 или 1.02 NoCD нет

https://vk.com/club127591376
там выкладываю что сделал
Vanya109 Youtube

http://i.imgur.com/GllGyPA.gif
STPROD Пятница, 03.04.2015, 20:50 | Сообщение # 4


Сообщений: 401
Награды: 2
Замечания: 0%
 
vanya109, заглядывал сюда?

kill me.
vanya109 Пятница, 03.04.2015, 21:17 | Сообщение # 5


Сообщений: 226
Награды: 4
Замечания: 0%
 
Да, там нет NoCD для старых версии вроде 1.02 и 1.04

https://vk.com/club127591376
там выкладываю что сделал
Vanya109 Youtube

http://i.imgur.com/GllGyPA.gif
thecre Суббота, 04.04.2015, 00:50 | Сообщение # 6


Сообщений: 3427
Награды: 27
Замечания: 0%
 
Берешь NoCD от новой версии(SeriousSam.exe), Engine.dll от старой версии. Должно прокатить.

vanya109 Суббота, 04.04.2015, 09:26 | Сообщение # 7


Сообщений: 226
Награды: 4
Замечания: 0%
 
Не получилось!


https://vk.com/club127591376
там выкладываю что сделал
Vanya109 Youtube

http://i.imgur.com/GllGyPA.gif
Kadath Суббота, 04.04.2015, 13:22 | Сообщение # 8


Son of Anubis
Сообщений: 2287
Награды: 18
Замечания: 0%
 
vanya109, у тебя ведь Steam Сэм? Если это Steam версия, трюк от thecre точно не канает. Я точно помню, что этот мод отлично запускался на обычном дисковом TFE от 1С. Если не ошибаюсь, была версия 1.05.

"Patrons have queried whether the giraffe is sad because the humans appear to the dead,
or whether the humans are dead because they sadness the giraffe.
MrMulciber has refused to say."
vanya109 Суббота, 04.04.2015, 13:58 | Сообщение # 9


Сообщений: 226
Награды: 4
Замечания: 0%
 
Короче, установил игру через deamon, установил патч 1.04, запустил мод и мод работает Ура!
Всё, теперь можно закрывать тему...


https://vk.com/club127591376
там выкладываю что сделал
Vanya109 Youtube

http://i.imgur.com/GllGyPA.gif
Форум » Общие » Флейм » [РЕШЕНО] Не могу запустить мод Moosey mod
Страница 1 из 11
Поиск: